Banished Ventures

posts don’t appear

Home Forums Questions and Answers posts don’t appear

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5732
    rwalker2472
    Participant

    My posts are not showing up.

    #5739
    Tom SawyerTom Sawyer
    Participant

    You mean you wrote in this forum but it does not show up at all? I’m sorry for this. I did not have this problem yet. The only known issue in current version of this forum software is new posts not appearing instantly in forum overview. That’s a “freshness bug” already discussed in BBPress forum and I hope it will be fixed soon. If not, I will fix or workaround it by myself.

    #5743
    rwalker2472
    Participant

    I am trying to reply to your response and it won’t show up either

    #5744
    rwalker2472
    Participant

    It is as if it won’t post something longer than one line

    #5745
    rwalker2472
    Participant

    It will put up very short posts, but when I ask my question it will not appear

    #5747
    Tom SawyerTom Sawyer
    Participant

    I found your vanished posts. I think that’s your original question. It was pending for some reason.

    #5748
    Tom SawyerTom Sawyer
    Participant

    Found the reason. It was pending because of your vocabulary.^^ After a spam wave some time ago I’ve set up a filter with stuff like viagra, sex etc..

    Unfortunately it did not send me a notification. Sorry again.

    #5751
    rwalker2472
    Participant

    No problem. I see one of the posts I put up. I used the s word to talk about two people not moving into a house and them being different gender.

    #5753
    Tom SawyerTom Sawyer
    Participant

    I approved the original post and it gets the time of publishing then. I also removed the s word from spam filter, so people can talk about it.^^

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.